Кировоградский форумКировоград — новости и сайтыИскать: все сайты e-mail'ы::Как искать?
Детальный поиск
Например:
Каталог ресурсов Кировограда :: Новости :: Опросы :: Фото :: Карта Кировограда β :: Погода :: Поиск :: Знакомства в Кировограде :: Форум :: Вехи Кирнета

Проблема с HDD

Автор
Сообщение
Ответить с цитатой
СообщениеПн, 03 Дек, 2012 15:33

Проблема с HDD

Проблема заключается в следующем:
После длительной нагрузки (часа 2-3) играми начинает выдавать пискливый звук винчестер с некоторой периодичностью, иногда может проработать целый день и все нормально никаких проблем.Но если начинает выдавать звук, то начинает все подвисать на пару секунд (до 10 сек). Пока стояла Windows XP это приводило к тому, что HDD переходил в режим PIO. Вчера переустановил себе Windows Server 2003, запустил игру минут через 10 начался этот звук, но HDD продолжал работать в режиме ультра DMA 6 с подвисанием, когда звук начал повторятся почти каждую секунду, винда вылетела в экран смерти где произвела дамп физической памяти. Жесткий Seagate 500gb SATA ST3500413AS, гарантия на него еще есть.
Смарт вроде хороший, утилиты с офф сайта Seagate тоже сказали, что все норм.
Что это может быть и примут ли его по гарантийке?Или можно его как то восстановить дома? Crying or Very sad
Ответить с цитатой
СообщениеПн, 03 Дек, 2012 15:58

СМАРТ можно глянуть?
Ответить с цитатой
СообщениеПн, 03 Дек, 2012 16:05

этот только что, есть еще пара замеров на протяжении 2х недель

HD Tune Pro: ST3500413AS Health

ID Current Worst ThresholdData Status
(01) Raw Read Error Rate 119 99 6 207966494 ok
(03) Spin Up Time 100 100 0 0 ok
(04) Start/Stop Count 100 100 20 719 ok
(05) Reallocated Sector Count 100 100 36 0 ok
(07) Seek Error Rate 76 60 30 48927181 ok
(09) Power On Hours Count 98 98 0 2267 ok
(0A) Spin Retry Count 100 100 97 0 ok
(0C) Power Cycle Count 100 100 20 711 ok
(B7) (unknown attribute) 100 100 0 0 ok
(BCool End To End Error Detection 100 100 99 0 ok
(BB) Reported Uncorrectable Errors 100 100 0 0 ok
(BC) Command Timeout 100 94 0 212 ok
(BD) (unknown attribute) 100 100 0 0 ok
(BE) Airflow Temperature 76 58 45 403374104 ok
(C2) Temperature 24 42 0 24 ok
(C3) Hardware ECC Recovered 47 29 0 207966494 ok
(C5) Current Pending Sector 100 100 0 0 ok
(C6) Offline Uncorrectable 100 100 0 0 ok
(C7) Ultra DMA CRC Error Count 200 200 0 0 ok
(F0) Head Flying Hours 100 253 0 3876 ok
(F1) LifeTime Writes from Host 100 253 0 -1454466612 ok
(F2) LifeTime Reads from Host 100 253 0 -1112246785 ok

Health Status : ok
Ответить с цитатой
СообщениеПн, 03 Дек, 2012 16:24

попробуй заменить шлейф и подключить на другой разъем питания.
Ответить с цитатой
СообщениеПн, 03 Дек, 2012 21:47

Поменял шлейф и разъем питания. Пока что проблем замечено не было.
Как то все слишком банально получается....
Ответить с цитатой
СообщениеВт, 04 Дек, 2012 8:55

Fox говорит:
Поменял шлейф и разъем питания. Пока что проблем замечено не было.
Как то все слишком банально получается....

Laughing Многолетняя практика Wink
Ответить с цитатой
СообщениеСб, 19 Янв, 2013 13:06

Проблема пропала, но вот вернулась по новой...Позавчера установил себе кризис вархед через 3 минуты повторился странный писк, далее сразу же БСОД и дамп памяти. После перезагрузки биос не увидел hdd, который был подключен в режиме AHCI. Полностью форматнул винт, все установилось нормально опять такие в режиме AHCI, всю инфу скинул на винт все работало нормально. Но потом понадобился мне неро, я его установил, он попросил перегрузиться, и все винта он уже не видит. Пробовал переключать в режим совместимости с ide, но во время появления шариков win7, винда заглючивает и через пару сек ребутиться и проситься пройти востановление системы, что конечно же не помогает. При повторном востановлении пишет, что не удалось востановить и комп выключается. Правда нашел способ, как попасть к себе на рабочий стол без танцев с бубном с другими программами. Нужно просто во время старта биос клацать ф8 (выбор с чего загружать комп) там появляется и сидюк и винт, у которых в дужках написано ide, но бутиться без проблем, не смотря на то, что в биосе стоить AHCI. Вроде бы все написал. На другом компьютере все повторяется так же как и у меня.

Характеристики компа
ОС Windows 7 x64 Ultimate
Проц Phenom II x4 955 3.2 Ghz
Мать Asus M5A87
Оперативка Hynix 2x2Gb 1600Mhz
Видео AMD Radeon HD6850 Gigabite OC
HDD Seagate 500gb SATA ST3500413AS
Ответить с цитатой
СообщениеСб, 19 Янв, 2013 15:48

Показатели смарта в студию.
Ответить с цитатой
СообщениеСб, 19 Янв, 2013 17:42

YurikM говорит:
Показатели смарта в студию.

Показатели те же, изменился только seek error rate он теперь 5++++
Просто сеййййййчас не дома, показатели точные скинуть не могу, вчера смотрел перед отъездом, заметил разницу только в этом значении
Ответить с цитатой
СообщениеСб, 19 Янв, 2013 20:29

блок питания-то какой?
Ответить с цитатой
СообщениеСб, 19 Янв, 2013 22:50

NiTr0 говорит:
блок питания-то какой?

Evolution 450 W, никакое железо ни разу не гналось.
Я тоже сначала подумал на него, но до этого пол года все норм было.
И на какое то время глюки пропали после смены сата кабеля, я метро2033 успел пройти на максимальных с 11Дх
Ответить с цитатой
СообщениеВс, 20 Янв, 2013 11:56

без разницы, гналось или не гналось железо. БП - китайский нонейм, который обычно работает в течение гарантийного срока и из 450Вт в лучшем случае Вт 300 обеспечит. а на него навешано железа с потреблением Вт до 300 - 125Вт тдп проца, 125Вт тдп видяхи, + все остальное еще Вт на 50+ затянет.
к тому же при сгорании (чаще всего - пробой одной из диодных сборок по выходу) такой БП часто уносит с собой половину компа (далеко не во всех нонейм БП есть защита от перекоса напряжений, и при замыкании, скажем, по +12В на +5В появляется кратковременно 10В - со всеми вытекающими).
для начала нормальный БП поставить. минимум какой-то qdion (они хоть заявленную мощность выдают и внутри достаточно кошерные), лучше - какой-то FSP (кроме PNR серии)/sirtec/seasonic, Вт на 400-450.
к слову, винчестеры наиболее чувствительны к проблемам с питающими напряжениями (повышенные пульсации либо заниженное напряжение)...
Ответить с цитатой
СообщениеВт, 22 Янв, 2013 19:36

Похоже, что проблема как раз таки в блоке питания кроется. Приехал после выходных, все работает как часики. Час назад после перезагрузки винт опять не был обнаружен. Час постоял все запустилось. Похоже вышли из нормального режима работы конденсаторы.
Буду покупать новый БП. Какой посоветуете, желательно конкретней и немного прозапас.Что бы хватило еще на 1 хард 2-3тб и ссд.
Та и оперативу буду докупать, еще в планах +8гб
Ответить с цитатой
СообщениеВт, 22 Янв, 2013 20:57

400+Вт брендового с головой, 650 - это если еще 1 видяху в кросс пихать...
Показать сообщения:   
Страница 1 из 2
Перейти:  
Каталог ресурсов Кировограда :: Новости :: Опросы :: Фото :: Карта Кировограда β :: Погода :: Поиск :: Знакомства в Кировограде :: Форум :: Вехи Кирнета
bigmir)net TOP 100 Кировоград — новости и сайты
Информация:
» О проекте
» Реклама в Р.К.С.
» Подсказки / ЧаВо
» Родственные ресурсы
 Владельцам ресурсов:
» Добавить свой ресурс
» Изменить информацию
» Напомнить пароль
» Опубликовать новость
 Дополнительно:
» Правила и условия
» Свяжитесь с нами
» RSS, информеры и кнопки
» Кировоградские юзербары
Copyright © 2015 студия dela design
Сайт размещен в dela link